Varnish High Availability 2.1.3 Release

Published January 15, 2018.

In the 2.1 series, due to a VSL parsing error, when an ESI subrequest containing an Accept-Encoding header is replicated, all headers are discarded and the Host header is set to the node IP. The release fixes the issue.

The 2.0 series, as well as the 2.0.0 release are not affected.

References